Sunday, February 2, 2014

CCNA 2 Skill Exam EIGRP Configuration

In-sha-Allah this eigrp configuration will help you to pass the skill exam. If you follow this configuration step by step you will get your desire result...

The router name is EB2
router>enable
router# conf t 
router(config)#hostname EB2 

Q. The privileged EXEC mode uses the following encrypted password: class

EB2(config)# service password-encryption
EB2(config)#enable secret class

Q. Enable Telnet and console line logins and use the following password: cisco

EB2(config)# line console 0
EB2(config-line)# password cisco 

EB2(config-line)#login
EB2(config-line)#exit 

EB2(config)#line vty 0 4 

EB2(config-line)#password cisco 
EB2(config-line)#login 
EB2(config-line)#exit 

Q. Configure the banner message-of-the-day as Authorized access only!

EB2(config)#banner motd #Authorized access only!#

Q. Using the Addressing Table, configure and activate all the necessary interfaces on E-Branch2

EB2(config)#int f0/0 
EB2(config-if)#ip add 192.168.1.1   255.255.255.192 
EB2(config-if)#no sh 

EB2(config-if)#exit
EB2(config)#int f0/1 
EB2(config-if)#ip add 192.168.1.65   255.255.255.192 

EB2(config-if)#no shutdown

EB2(config-if)#exit 
EB2(config)#int s0/0/0 

EB2(config-if)#ip add 192.168.1.254  255.255.255.252 
EB2(config-if)#no shutdown

EB2(config-if)#exit 

EB2(config)#int s0/0/1 
EB2(config-if)#ip add 192.168.1.246   255.255.255.252 
EB2(config-if)#no shutdown 
EB2(config-if)#exit 

EB2(config)#exit

Q. Configure correct host IP addressing
Configure EPC2 with the last IP address in the subnet
Configure EPC4 with the last IP address in the subnet

EPC 2 Configuration 
IP Address: 192.168.0.254 
Subnet Mask: 255.255.255.128    
Default gateway: 192.168.0.129 


EPC 4 Configuration

IP Address: 192.168.1.126
Subnet Mask: 255.255.255.192 
Default gateway: 192.168.1.65  

Q. Explore the network to determine the IP address of the serial interface that EastHQ uses to connect to E-Branch2


EB2#show ip interfaces brief

EB2#show interfaces 
EB2#show cdp neighbors 

EB2#show ip route 

Q. Remotely access EastHQ

EB2#telnet 192.168.1.253


 Q. Configure connectivity to the West Region
  • Configure a static route on EastHQ to the entire West Region. The West Region uses the 172.16.100.0/24 address space. Use the next-hop address argument.
  •  Configure a default route on EastHQ to send to the Internet all other traffic for destinations that are not found in the EastHQ routing table. Use the exit interface argument.

EastHQ(config)# ip route 172.16.100.0  255.255.255.0  192.0.2.1
EastHQ(config)#ip route 0.0.0.0  0.0.0.0  s0/1/0
EastHQ(config)#exit

Q. Verify static and default routing.
EastHQ #show ip route


Q. Configure EIGRP on EastHQ, E-Branch1, and E-Branch2.

1. Use AS number 100.

2. Do not advertise the network between EastHQ and the Internet.

3. Do not advertise the network between EastHQ and the West Region.

3. Advertise all other attached networks.

4. Disable automatic summarization.

5. Disable EIGRP updates out interfaces where there are no EIGRP neighbors available.

6. On EastHQ, enter the one command in the EIGRP routing process that will propagate the default and static routes to E-Branch1 and E-Branch2.


EastHQ #conf t
EastHQ (config)#router eigrp 100

EastHQ (config-router)#network 192.168.1.248  0.0.0.3
EastHQ (config-router)#network 192.168.1.252  0.0.0.3

EastHQ (config-router)#no auto-summary
EastHQ (config-router)#exit
EastHQ (config)#exit
EastHQ #exit
EB2#conf t
EB2(conf)#router eigrp 100
EastHQ (config-router)#network 192.168.1.0  0.0.0.63
EastHQ (config-router)#network 192.168.1.64  0.0.0.63
EastHQ (config-router)#network 192.168.1.244  0.0.0.3
EastHQ (config-router)#network 192.168.1.252  0.0.0.3
EastHQ (config-router)# no auto-summary
EastHQ (config-router)#passive-interface f0/0
EastHQ (config-router)#passive-interface f0/1
EastHQ (config-router)#exit
EastHQ (config)#exit
EB2# show ip route 

EB1>enable
EB1#show ip route
EB1#conf t
EB1(config)#router eigrp 100
EB1(config-router)#network 192.168.0.0  0.0.0.127
EB1(config-router)#network 192.168.0.128  0.0.0.127
EB1(config-router)#network 192.168.1.244  0.0.0.3
EB1(config-router)#network 192.168.1.248  0.0.0.3
EB1(config-router)#no auto-summary
EB1(config-router)#passive int f0/0
EB1(config-router)#passive int f0/1
EB1(config-router)#exit
EB1(config)#exit


Q. Configure the link between EastHQ and E-Branch2 so that the correct bandwidth of 384 k/s is used in EIGRP calculations.
Q. Configure E-Branch1 to advertise a summary route for the subnets 192.168.0.0/25 and 192.168.0.128/25 to EastHQ and E-Branch2.

Q. Configure E-Branch2 to advertise a summary route for the subnets 192.168.1.0/26 and 192.168.1.64/26 to EastHQ and E-Branch1.

EB2#telnet 192.168.1.253
EastHQ#conf t
EastHQ(config)#router eigrp 100
EastHQ(config-router)#redistibute static

EastHQ(config-router)#exit

EastHQ(config)#int s0/0/0
EastHQ(config-if)#ip add 192.168.1.249  255.255.255.252
EastHQ(config-if)#no shutdown
EastHQ(config-if)#exit
EastHQ(config)#int s0/0/1
EastHQ(config-if)#ip add 192.168.1.253  255.255.255.252
EastHQ(config-if)#bandwidth 384
EastHQ(config-if)#no shutdown
EastHQ(config-if)#exit
EastHQ(config)#int s0/1/0
EastHQ(config-if)#ip add 209.165.201.6  255.255.255.252
EastHQ(config-if)#no shutdown
EastHQ(config-if)#exit
EastHQ(config)#int s0/1/1
EastHQ(config-if)#ip add 192.0.2.2  255.255.255.252
EastHQ(config-if)#no shutdown
EastHQ(config-if)#exit
EastHQ(config)#int s0/0/1
EastHQ(config-if)#bandwidth 384
EastHQ(config-if)#exit 

EB1>enable
EB1#conf t
EB1(config)#int s0/0/0
EB1(config-if)#ip summary-add eigrp 100 192.168.0.0  255.255.255.0 5
EastHQ(config-if)#exit
EB1(config)#int s0/0/1
EB1(config-if)#ip summary-add eigrp 100 192.168.0.0  255.255.255.0 5
Share:

1 comments:

  1. Thanks, It’s helpful. You can also visit here for more cisco related materials, skill final question. Thank you.
    http://myitzn.blogspot.com/

    ReplyDelete

Total Pageviews

Categories